I never type pinyin anymore

Is this a bug? It seems to be completely gone. I only seem to type English meanings for things these days.

Posted by ThatHorse 7/11/12, last update 7/14/12 (1 year ago)
  • Could you check the setting in your next learning session - in the menu at the top does it say "skip pinyin" or "include pinyin"?

    best wishes

    Ben

    Posted by BenWhately Staff   7/11/12 (1 year ago)
  • It said "include pinyin," I don't know how it got changed. Anyways I changed it back.

    Posted by ThatHorse 7/12/12 (1 year ago)
  • I had the same thing happen to me. I just happened to notice when I clicked on an "edit this word" that it was set to skip and I had to tell it to include pinyin.

    Posted by Jill348 7/14/12 (1 year ago)
  • At home it seemed to keep turning itself off randomly (the pinyin). I had to turn it back on (and then reload the lesson) almost every time I started something new. Don't know what was going on. I don't believe I ever turned it off.

    Posted by ThatHorse 7/14/12 (1 year ago)
  • I will check this out: there as a bug last week where the button was saying that it was doing the opposite. Ie if you saw it saying "ignore pinyin" then it was in fact already set to ignore pinyin; conversely if you saw it saying "include pinyin" then you were actually already set to include it. Might that have been the cause of this trouble? That has now been fixed if so, but it would be good to know if that is the cause of the issue that you had, or if there is something else that I should be looking for,

    best wishes and apologies for the annoyance,

    Ben

    Posted by BenWhately Staff   7/14/12 (1 year ago)
  • I don't believe that was the problem. It seemed to keep changing to "skip pinyin" without me doing anything. Multiple times.

    Posted by ThatHorse 7/14/12 (1 year ago)

Recent threads

This forum doesn't have any recent activity