Anyone else having problems watering?

Every time I've tried watering my Survial Manadarin or First 500 Word gardens, screen loads and I see the colored dots moving but the the first word never appears. I've tried watering at different times during the day (morning, afternoon and night) for the past three days but am not having any success. Needless to say, I have a LOT of wilting plants right now.

This is only happening in these two gardens. All my other gardens seem to be working without any problems. Is this happening to anyone else?

Any way someone can help?

Thanks in advance, Dawn

Posted by deardawn 4/25/12, last update 5/9/12 (1 year ago)
  • Sometimes this happens to me, but sometimes if I refresh, it loads okay. Other times, if I wait long enough, it loads. How long have you tried waiting? I think it at most is loading 50 words. Sometimes that takes a while. I'm not sure, but maybe sometimes it gets stuck of you have connection problems.

    Maybe that happens to me as well, so maybe for you it's more consistently happening. I am not sure, I hope someone else can give you answers if waiting longer doesn't get it to work for you.

    Posted by ThatHorse 4/25/12 (1 year ago)
  • @deardawn, I am really sorry to hear that you are having this issue. COuld I get a couple of details to help track down the cause? - which browser are you using? - which button are you pressing on which page to get to the watering session? ie is it from the dashboard, or from and email link, or from a shortcut that you have set up?

    I will look into this and get it sorted for you ASAP.

    Best wishes

    Ben

    Posted by BenWhately Staff   4/25/12 (1 year ago)
  • Hi Ben!

    I was finally able to get on yesterday and watered my plants. Today I was able to water with mixed results, even when I gave it time as thathorse suggested. To answer your questions: I'm using Firefox. I generally try watering from my 'gardens' page or after planting my seeds I'll try watering again from the waypoint page. Once in a while I'll try from my Home page. Sometimes after I've finished planting or growing my seeds, the page will not get me to the waypoint page. That is usually a sign that I'll have problems watering my plants.

    Hope that helps! Dawn

    Posted by deardawn 4/26/12 (1 year ago)
  • Thank you dawn, that does help, and I am very sorry for the annoyance. Once final question - which operating system are you using?

    Best wishes

    Ben

    Posted by BenWhately Staff   4/27/12 (1 year ago)
  • I have it alle the time... I am about to give up on the site, I've only managed to see 10 words or so so far, and i refreshed about a million times. I'm using a Mac and Firefox. The iphone app is also hardly working. Its so sad, cause i am really excited to use this properly!

    Posted by makmak 4/27/12 (1 year ago)
  • @makmak, I am very sorry indeed to hear that it has been that bad for you. Could I possibly ask what browser and operating system you are using? that will help us to track the issue down and get it fixed really soon. I am very sorry once again for the incredible annoyance that this must cause,

    Best wishes

    Ben

    Posted by BenWhately Staff   4/27/12 (1 year ago)
  • Mac Osx 10.6.8 and Mozilla Firefox. I tried it with Safari too! Thanks!

    Posted by makmak 4/27/12 (1 year ago)
  • hi,

    I'm having a similar problem. I've got 3 words on Mandarin Comprehensive and 2 on Introductory Mandarin that I keep watering and they just stay wilted. Any ideas? I've tried to go in both on the dashboard and where it takes me after watering, help.

    Posted by pdg 5/8/12 (1 year ago)
  • @pdg, I think we have similar problems. I've got two words in HSK3 that still requiring watering. Do you get the same test every time you try to water it? I think I've tried answering it correctly (english), answering with pinyin (just in case the test was mislabeled), and answering incorrectly (english). BTW - using Windows/Chrome. My other courses in Spanish don't seem to be misbehaving.

    Posted by jenniferhunter 5/8/12 (1 year ago)
  • update - there are three words that are not being properly watered - they all belong to "10 History". Could someone check and see what's going on? The three words are: 灯 deng1, 姐姐 jie3 jie5, and 鱼 yu2. Please note - I have successfully completed five watering sessions for two of these words but they system does not appear to register the watering.

    Posted by jenniferhunter 5/9/12 (1 year ago)
  • @jenniferhunter, could you possibly leave a comment on the items themselves saying that they are constantly wilting and I will check them right away - I want to be sure I don't get the wrong versions of the items in the database.

    Apologies for the annoyance,

    Best wishes

    Ben

    Posted by BenWhately Staff   5/9/12 (1 year ago)
  • Jennifer,

    Yes I get the same items tested over and over. I'm on Firefox 12.0 and OSX 10.5.8

    Paul Goodrich

    Posted by pdg 5/9/12 (1 year ago)
  • @pdg, could you possibly leave comment on the items themselves, then I can see which ones this is happening on and I will get it fixed at once.

    Thanks!

    Ben

    Posted by BenWhately Staff   5/9/12 (1 year ago)
  • Ben,

    I did on the feedback button. Is there somewhere else I should do it. How can I put them on the items themselves? Thanks.

    Paul Goodrich

    Posted by pdg 5/9/12 (1 year ago)
  • Hi Paul, if you click on the word from the "wordlist" view, then you will be taken to the "word details page" from where you can comment on the item on the "comments" tab. Or else you can click on "start discussion" from the menu at the top of the page when you see the word during a learning session.

    Thanks very much and apologies for this annoying issue,

    best wishes

    Ben

    Posted by BenWhately Staff   5/9/12 (1 year ago)
  • how do I get to the wordlist view? Thanks..

    Paul

    Posted by pdg 5/9/12 (1 year ago)
  • I might have as many as a dozen words in this state--across several lists. Is this bug specific to the Mandarin section?

    Posted by carl_a 5/9/12 (1 year ago)
  • These should all now be fixed - there was one list that had somehow been moved across to another topic, changing the topic of all the words in that list. I am now trying to track down how that can have happened so that we can stop it from happening again.

    Apologies for the annoyance and please let me know if you are still having trouble with this,

    best wishes

    Ben

    Posted by BenWhately Staff   5/9/12 (1 year ago)

Recent threads

This forum doesn't have any recent activity