Cannot harvest despite correct answer

I've had this problem before and was told by Ben to "reset" the words by clicking edit and then saving again, but this has not worked. I am currently having this trouble with http://www.memrise.com/item/2104009/a-fa-unna-to-get-away/ http://www.memrise.com/item/2104012/a-rmme-fra-to-escape-from/ http://www.memrise.com/item/2104017/a-ta-skift-to-take-shifts/

Posted by Estrelleta 8/11/12, last update 8/21/12 (2 years ago)
  • I managed to resolve the problem for these particular words, but the same problem seems to come up every 5 words or so... very annoying! Why does this happen?

    Posted by Estrelleta 8/12/12 (2 years ago)
  • Having I suppose the same problem in the Japanese N5 course, the word あそこ has seemingly become forever a seed for me. Every time I go to plant it, I get just one writing test on it and then I get to the waypoint screen after getting it correct, however, the word isn't added to the greenhouse and when I return to the seeds I have left to plant, the word is still there.

    I read some time ago about someone else having this problem and he was advised to press "Edit Item" and save it to fix the problem, but I'm not able to edit the term nor save it (suppose since I'm not a curator) so that isn't helping :/

    I've also tried ignoring it and then unignoring it, but it doesn't seem to have any effect. I know this is a minor problem, really, but it kind of bugs me not being able to have all seeds planted for this course before I move on to the N4 one :P

    Posted by atupomaruru 8/12/12 (2 years ago)
  • Oh well, my case seems to be resolved by now, appearently. Seems this may be a temporary problem.

    Posted by atupomaruru 8/12/12 (2 years ago)
  • How do you "edit" and then save the words? I'm experiencing this problem also.

    Posted by Imperius 8/20/12 (2 years ago)
  • Imperius - you can't edit words without being 'promoted' to curator oa a topic.

    Posted by tonyyyy 8/21/12 (2 years ago)